Apple iPhoto 6 Tutorial - Dr. Luanne Fose

A Classroom Tutorial for Cal Poly Faculty & Staff

Winter 2007

Introduction

This workshop for Mac OS X users focuses upon using iPhoto 6, the easy-to-use, all-in-one application for importing, organizing, editing, and sharing digital photos. Apple’s newest version of iPhoto in iLife 6 can handle even more images than before (up to 250,000), is even faster than iPhoto 5, and provides an assortment of useful new features. Let’s learn what’s new in iPhoto 6 and how to use its effects and features to minimize your workload. Create fantastic photos, awesome slideshows, and web page photo galleries with the simplistic ease that Apple software is known for producing.

iPhoto 6 Gains Speed (NEW)

iPhoto 6 is much faster than previous versions. It opens quicker and can scroll through your thumbnails much faster. iPhoto can now manage 250,000 photos in a single library without choking.

This new version allows you to see an overlay showing the film roll name and the date of the film roll as you scroll quickly through the iPhoto library. And unlike previous versions of iPhoto, you’re no longer required to copy imported pictures into its own library if you don’t want to. To turn that option off, select iPhoto > Preferences > Advanced and uncheck the option of Copy files to iPhoto Library folder when adding to library.

iPhoto 6 Integrated with iWeb Now (NEW)

iPhoto 6 is now totally integrated with iWeb allowing for manipulation of your photos within iWeb in a way that you are used to.

iPhoto 6 Handles the RAW Image Format (NEW)

New to iPhoto 6 is the ability to handle the RAW image format (extension=.CRW). Most cameras take pictures in JPEG format, which is a type of compression format. For most people, this compression is OK for normal purposes. No matter how you feel about it, JPEG format is a form of compression, meaning that a certain amount of information from the photo is disregarded. Professional photographers prefer cameras that allow for the use of RAW images as well as JPEG format. RAW images are completely uncompressed with RAW data as picked up by the camera’s sensors and they are HUGE! A RAW image can be 3-4 times bigger than its JPEG counterpart. The advantage of the RAW image format is that you can manually process them in a program such as Photoshop where you would do things that you would normally do with your camera settings BEFORE you take the picture (e.g., adjust the lighting, sharpening, white balance, etc.)

iPhoto can import the RAW image format into its Library but it immediately makes a JPEG out of the image. You must remember that iPhoto is a consumer-level program and compression is needed as well to work with the other iLife software (e.g., iMovie, iWeb, GarageBand, etc.) However, even though iPhoto 6 compresses the RAW image, you can still find it in the Originals folder of your Pictures > iPhoto Library even though the “Library” of the program will display the JPEG conversions. You will need a program such as Adobe Photoshop or Apple’s Aperture to manipulate and edit the RAW image data.

iPhoto 6 Calendars (NEW)

iPhoto 6 introduces a calendar feature - another way for Apple to make more money! Basically, you go through the same steps as creating an Apple Book to create a calendar by choosing an album of pictures and clicking on the Calendar icon. When you are done, you are sent to an Apple order form to buy your calendar online and have it sent in the mail a few days later.

iPhoto 6 Greeting Cards (NEW)

Did we mention that Apple wants to make more money? The Greeting Card feature allows you to create greeting cards from a photo based upon prescribed templates that are provided in iPhoto 6. Like the calendar feature, you simply click
on the picture you want to make a greeting card from and select the Card icon. Set up your theme from prescribed templates and fill out the Apple order form to buy them online. (Personally, I prefer the “free” method of making greeting cards with the Print feature that will be discussed later on in this tutorial.)

iPhoto 6 - Photocasting (NEW)

This new feature allows you to publish your photos to the web where your friends and family can subscribe. When you update your photocast with new pictures, the new pictures automatically appear on each subscriber’s photocast area.

How does it work? If you have a bunch of photos you want to share with friends and family, you don’t need to create a webpage anymore displaying your photos (although that is easy enough to do with iWeb) and you don’t need to burn them to CD and pass them out. Instead, you can post them to an album that you publish to your .Mac account (approx. $99 per year). When you provide your friends and family with the proper URL for that photocast, they will be able to see your photos. You can password protect it so that only the people you wish to see it can view it. Windows users can use an RSS feed to view your pictures but if they are a Mac user with iPhoto, they can view your photocast right in their own iPhoto software (NOTE: Mac recipients must have iPhoto 6, not previous versions of iPhoto, to view the photocast within iPhoto.)

Here are the steps for setting up a photocast:

1. Place the photos you want to share with others in an album.

2. Select the album and choose Share > Photocast or click on the Photocast button at the bottom of your iPhoto screen.

3. When the dialog box appears, select Photo size (i.e., Actual size, small, medium, or large).

4. Choose to automatically update when the album changes. This option will allow your guests to see any new pictures that you have added or edited.

5. Select Require name and password and supply information to restrict access. (NOTE: Don’t provide your .Mac account info here, that would be a big mistake!)

6. Click the Publish button and you’ll see a gear next to the album name showing that it is processing your request.

7. Once it is done processing and uploading to your .Mac account, it will provide you with a URL address or the option to click Announce Photocast, which will open your email program and give you the opportunity to send the URL address to others.

8. Mac recipients can take the URL in the email and click on it to open it with Safari or they can copy/paste the URL into iPhoto by selecting File > Subscribe to Photocast and paste the URL there and press Subscribe.

9. Recipients cannot edit the photos in the photocast; however, they can drag the photos into their own iPhoto Library and then edit them.

10. As a recipient, if you wish to stop subscribing to the photocast, select the photocast album and press Delete. When you do this, iPhoto will warn you that some of the photos are in use and will be kept in your iPhoto Library. The unused photos will be moved to the Trash unless you choose to import them. If you wish to keep the photos of the photocast that you have in your Library, click on Import photos to your Library before deleting the photocast album and then click the Delete button of this dialog box.

11. On the publishing side of the photocast, you will see a photocast icon next to the album. To stop publishing your photocast album, select the album and then select Share > Photocast and where it says, “Are you sure you want to stop publishing the photocast album?” click on the Stop Publishing button. This will stop publication of your photocast and remove the photo album from your .Mac account; however, it will NOT remove your photos from your iPhoto Library.

12. Windows users can use a compatible free RSS reader such as Blog Navigator (Google it). The “Try It” version is freeware which allows you to view the photocast. Within Blog Navigator, select New and copy/paste the URL address of the photocast. Of course, the layout is not nearly as nice as on a Mac with iPhoto but it will allow your Windows friends and relatives to view your photos. Bonus Question: Do Mac users allow friends and relatives to even use Windows? I thought the saying was: “Friends don’t let friends use PCs!”

Importing Video Clips from a Camera (NEW)

iPhoto 6 has the ability to import video clips from any digital still camera that uses QuickTime-supported video formats. To import video clips from your camera into iPhoto, follow the same steps as described above for transferring photos from a digital camera.

The first frame of a video clip is shown in your iPhoto Library with a camera icon and its total running time is displayed on the bottom of its thumbnail. To play a video clip you’ve imported into iPhoto, double-click it. The movie will open in QuickTime Player. You can use the QuickTime controls to play and pause your movie, step through the movie frame by frame, fine-tune the sound, and more.
Importing Photos from Your Digital Camera

Importing pictures from your digital camera into iPhoto is a very simple task. The good news is that iPhoto does not require any additional drivers or software to get started! Both your computer and your camera must have built-in Universal Serial Bus (USB) ports. To import pictures from your camera, follow the steps below:

1. Plug in your digital camera into the USB port of your Macintosh and turn your camera on.

2. As soon as your camera is connected, iPhoto switches to import mode and your camera appears in the Source list. If nothing happens when you connect your camera, check your camera to see if it’s turned on and set to the correct mode. (For which mode to choose, see the instructions provided with your camera.)

3. Type a roll name for the group of photos you’re importing in the Roll Name field.

4. Type a description for the group of photos in the Description field.

5. If you want the photos to be deleted from your camera as soon as they are imported, select the "Delete items from camera after importing" checkbox. (We suggest that you NOT erase your photos in case something goes wrong in the import… better to erase the photos manually on the digital camera AFTER you are sure you have secured the contents to your hard drive.)

6. Click the Import button.

Wait until all your photos have been transferred into iPhoto or click Stop Import before disconnecting your camera. If your camera has a "sleep" mode, make sure it is disabled or set to a time increment long enough to allow your images to download.

IMPORTANT: Don’t simply disconnect your camera after importing your photos by pulling out the USB plug from your computer port; this may cause damage to your camera. After you finish importing your photos, click the Eject button or drag the camera’s icon from the Finder desktop to the Trash, turn off your camera, and then disconnect it from your computer.

Importing Photos From Other Sources

You may also want to import photos from other sources (e.g., a photo that was sent to you from a friend in an email that you saved previously to your hard drive). To import photos from other sources first drag the photos onto your hard disk, then follow the instructions below:

1. Choose File > Import to Library (Shift-Command-I).

2. Navigate to the location of the photos you wish to import and select the individual photos you want to import or select an entire folder or disk.

3. Click Import.

Back in iPhoto, click on the Photo Library in the left Source column of iPhoto and scroll through the pictures to find the imported photo(s).

You can also drag individual photos or an entire folder from the Finder into iPhoto’s photo viewing area. If you drag a folder, a film roll is created with the folder’s name. If the folder you import contains subfolders, film rolls are created with each subfolder’s name.

Creating a Photo Album

A Photo Album is simply a way to organize your photos according to a specific theme or event; just think of it as a type of folder structure in iPhoto. To create a Photo Album:

1. Select File > New Album (Command-N) or click the Add button (looks like a “+” sign) near the bottom-left corner of the iPhoto window; then choose Album from the pop-up menu.

2. A dialog box will appear requesting that you enter a name for the album. Type a name for the album (capitalization and spaces ARE allowed) in the text box and then click Create.

3. Look to the left Source column in iPhoto and underneath the Photo Library you will see the name of the new album you just created.

4. If you click on the new album, you will see that it is empty. You will need to move the contents that you wish
Organizing Your Photos

There are several ways you can arrange the photos in your Photo Library or in one of your photo albums.

1. Click on the iPhoto Library and go to the View menu at the top of the iPhoto screen. Select Sort Photos and you will see a number of options from the submenu (i.e., by Film Roll, by Date, by Keyword, by Title, by Rating). By Film Roll displays photos in the order they were imported; by Date displays the photos by the date they were taken; by Keyword arranges your photos alphabetically according to the keyword that you assigned to them; by Title arranges them by the title you have assigned to them or that your camera assigned to them; by Rating arranges them by the 1-5 star rating (5 being the highest) that you assigned to them; and Manually lets you drag photos into any order you desire but manual ordering cannot be done in the iPhoto Library or within a Smart Album.

2. Although you cannot arrange the iPhoto Library images manually, you can manually arrange the images in your photo albums that you create. Click on any photo album you have created and go to the View menu and select Sort Photos > Manually. Then just click and drag the photos around manually in your photo album in the order that you desire to organize them.

3. The option to view your photos arranged according to Film Roll is only available when you are viewing your images within the iPhoto Library view; it is not a viewing option within an Album or a Smart Album. (Note: If you happen to have a lot of photos and begin to experience slow performance in iPhoto, you can sort your photos by film roll in View > Sort Photos > By Film Roll and then click the triangle next to a film roll in the actual iPhoto Library in order to hide any photos you’re not currently using. To see them again, simply toggle the triangle.)

4. To quickly display only your most recent film rolls, click the Last _ Rolls icon in the Source list; to display only your most recent photos, click the Last _ Months icon. If you don’t see the Last Rolls icon in the Source list, choose iPhoto > Preferences, click General at the top of the window, and select the “Show last ___ rolls album” checkbox and select the number of rolls you want displayed.
Batch Changes

Sometimes you may need to change the date on a large group of photos. Perhaps they are old photographs you digitally scanned, files imported with the date from when the file was created on your computer (not when the photo was captured) or your digital photos were captured with an incorrect camera date. Maybe you would like to add a general title to all the photos as well, such as “Class Field Trip – April 2004.”

In iPhoto, you can change the title, date or comments on multiple photos at once. Select all the photos you want to change, and go to the menu bar Photos > Batch Change... From the pull-down menu you can set the Title, Date or Comments.

It's that simple to make changes to a group of photos. Now with the date and title set, you can easily organize your photos chronologically or by title. (WARNING: Setting a photo’s title, date, or comments changes it in the iPhoto Library and in ALL Albums, Smart Albums, and Books where it appears.)

![Figure 3: Batch Change Dialog Box](image)

iPhoto Image Ratings

Another very useful feature in iPhoto is the ability to apply ratings to your photos. Similar to ratings of songs in iTunes, you can give your photos 1, 2, 3, 4, or 5 stars or none at all.

To rate your photos, first select a photo or group of photos (Command-click) that you want to give the same rating to (e.g., select a group of photos you wish to assign 5 stars). Then, you can either Control-Click (i.e., right-click) the selection and from the submenu that appears, select My Ratings and then choose the number of stars you wish to assign to the photos, or from the menu bar go to Photos > My Ratings and select the number of stars to assign to the photos you selected.

To see the ratings you have assigned photos, make sure that you have View > My Rating turned on.

With your ratings set, you can now arrange your photos by Rating. In the menu bar, select View > Sort Photos > by Rating. You've just organized your photos by highest to lowest rating.

![Figure 4: Photo Ratings](image)

Smart Albums

Using the dates, titles or ratings of your photos, you can create Smart Albums. What is a Smart Album? It is a photo album that searches for photos in your library based on the criteria you give, such as Album, Date, Title, My Rating, Keyword, Comments, Filename, Roll, etc. When you create it, the Smart Album finds all the photos meeting your criteria. The best thing about a Smart Album is that it also keeps searching for new photos in the future and continues to add those that fit the set criteria to the album.

To create a Smart Album, from the menu bar select File > New Smart Album... In the new window, name your Smart Album and select from the pull-down menu on the far left according to your search criteria — Album, Any Text, Date, Title, My Rating, Keyword, Comments, Filename, Roll, etc. To add more than one criterion for the Smart Album, click the + button on the right. You can also delete a criterion with the - button. The figure below illustrates a Smart Album set up with the following criteria: 1) Photos selected from the Album previously created called “Cal Poly Photos”; and 2) My Rating of 5-stars; and 3) Photos taken after the date of February 28, 2005.

![Figure 5: Smart Album Dialog Box](image)
When iPhoto creates the Smart Album, it places it in your Source list with a gear symbol on its icon. Any photos in your iPhoto Library that match the settings you selected are added to the album. **Note:** iPhoto automatically modifies a Smart Album when any photo that matches the album’s settings is added to or removed from your library. Yes, it’s a beautiful thing!

### Setting iPhoto Preferences

You may wish to change your display preferences in iPhoto. To do this, follow the instructions below:

1. From the iPhoto menu at the top of the screen, select **Preferences**...
2. The Preferences dialog box will appear. Click on the **General** button to set the General preferences.

#### Figure 6: General Preferences

1. Under the area labeled **Sources:** select the numbers you desire for the default Smart Albums that iPhoto includes to be generated according to numbers of months and numbers of rolls. You may also select the preference of a photo count to be shown for each album.
2. From the **Edit photo:** area, select what happens when a photo is double-clicked. Choices are: **In main window**, which will allow you to edit the photo in the main window (choose this option for today’s class); **In separate window**, **Using full screen**; and **In application...** which allows you to have a double-clicked photo open in a selected application such as PhotoShop when you define the application by selecting it when the Application dialog box appears.
3. Where it says, “**Rotate**” choose the direction for the rotation of your photos (clockwise or counter-clockwise).

#### Figure 7: Appearance Preferences

1. In the **Border:** area of this dialog box, make your Appearance choices of **Outline** and **Drop Shadow,** and select the color you wish to have in the area labeled Background: (Note: This is referring to the background tint when viewing the Photo Library or individual albums in iPhoto. A darker choice is generally better.)
2. Choose how the photos are organized and aligned in the area labeled **Organize View:** (i.e., **Align photos to grid**, **Show scrolling information**, or **Use animated scrolling**).
3. Select the size of the **Source Text:** (this is the size of the text in the program itself, such as the size of the text for the album names listed in the far left column of the iPhoto Source window.)

Now that you’re finished with setting up the Appearance preferences, click on the **Sharing** button at the top of this dialog box to set the Sharing preferences.

The Sharing Preferences allow you to share your creations with anyone who shares the same network. Now you can...
share your photos with your whole family or your Macintosh work colleagues that share the same network. iPhoto offers Rendezvous photo sharing -- the same technology that allows you to share songs and playlists in iTunes; however, instead of music, you can share photos with everyone on the same network. By selecting these preferences, you can share the photos of your entire library or just selected albums. You may also set a password that you can give out to friends on your network so that only a select few individuals can view your photos. (Note: Sharing preferences requires that the Firewall port 8770 not be blocked on your computer. To un-block this firewall port, go to System Preferences > Sharing > Firewall)

New to iPhoto 6 is the ability to Photocast your images to friends and family who use iPhoto. Subscribers to your Photocasts can see your photos, print them out or use them in slideshows, books, calendars, and cards. The Photocasts preferences allows you to set how often to check for new photos of Photocasts you have subscribed to (e.g., Every Hour, Every Day, Every Week, or Manually) and to view what albums you have published for others to subscribe to.

For now, you’re finished setting up your preferences. Click the red close button at the top-left corner of the dialog box to apply these preference settings and close the Preferences dialog box.

Rotating Images

Occasionally, you may take a picture with your camera held vertically (portrait view) and then the image comes into iPhoto incorrectly. For example, the picture below was taken with the camera held vertically and now it appears to be turned on its side when imported in iPhoto:

To place the photo in the correct direction, click on the photo to select it and then click on the Rotate button in order to turn the photo at 90-degree angles; keep clicking until it is vertically displayed as you desire. (In this case, because my Preferences were set with a counter-clockwise rotation, I only had to click on the Rotate button once to place the photo into the proper vertical alignment, whereas a clockwise rotation would have required three mouse clicks.)

Adding Titles & Comments to Photos

You can add titles and comments to any of your photos:

1. Click on the photo album you desire. At the bottom of the Source list, you will see an Information box providing information on the album you clicked upon. If you don’t see the Information box, click on the info button underneath the column containing the photo albums.
A P P L E  I P H O T O  6

Customizing the Organize Toolbar

The organize toolbar is the row of buttons that appears at the bottom of the iPhoto window when the iPhoto library or an album is selected in the Source list. You can customize the organize toolbar by adding or removing buttons that let you perform the most common tasks for sharing your photos.

1. Choose View > Show in Toolbar and select the buttons you want to appear in the toolbar from the submenu. (A selected item has a checkmark next to it; choose the item again to deselect it.)

2. For the purpose of this tutorial, please select all of the items (one-by-one) in this list so that they have a checkmark next to them. You will see the buttons appear at the bottom of the iPhoto window. If you don’t see all of the choices you selected, click on the double arrows (>>) at the bottom of the iPhoto window and you will see the rest of your choices.

Using the Calendar Tool

iPhoto 5 allows you to quickly display photos from any month, week, or day that you choose. However, you can only use this tool from within the iPhoto Library or an album.

1. Select the Library or an album in the Source list.

2. Click the Calendar button (Figure 13).

3. Click the View arrow (circled in green in Figure 14 below) to switch between year- and month-view. Click the Up or Down arrows at the top of the calendar (circled in red and blue) to scroll to another year or month.

4. Do one of the following:

   To display photos from a specific month, click a month in year-view.
To display photos from multiple months that are next to each other, click the first month, and then hold down the Shift key and select the last month. You can also press the first month and drag to include additional months.

To display photos from multiple months that are not next to each other, select the first month, and then hold down the Command key and click additional months.

To display photos from a specific day, double-click its month in year-view, and then click the day.

To display photos from multiple days that are not next to each other, double-click their month in year-view, select the first day, and then hold down the Command key and click additional day.

To select a specific week, double-click its month in year-view, and click the dot to the left of the week.

To select the same month, week, or day across multiple years (e.g., January 2003, 2004, 2005, and 2006), press the Option key while making your month, week, or day selection within one year.

5. To display all the photos in your library or album again, click the “x” under the Down arrow (circled in gold in Figure 14 above).

Assigning Keywords & Searching Photos

Another method of organizing photos is to assign keywords to the photos, which are then later searchable. Keywords are also great for setting up criteria for Smart Albums.

The first thing you will need to do is to create your own keywords by editing the keyword list in Preferences. (Note: Editing a keyword in iPhoto Preferences changes that keyword in any photos to which you have assigned it.)

To add a new keyword to the Keywords list:
1. Choose iPhoto > Preferences.
2. Click the Keywords button at the top of the window.
3. Click the “+” (plus) button.
4. Type your new keyword.

To rename an existing keyword: Click on the keyword you want to change, click the Rename button, and then type a new name.

To delete a keyword from the Keywords list: Click the keyword, and then click the “-” (minus) button.

Once you add a keyword to the Keywords list, you will need to assign it to the appropriate photos.

To assign a keyword to your photo(s):
1. Select the photo or photos you want to keyword.
2. Choose Photos > Get Info.
3. Click the Keywords button at the top of the Photo Info window.
4. Select the keyword or keywords you want assigned to the photo. (Note: Selecting the checkmark button adds a checkmark to the lower-right corner of a photo’s thumbnail and can be useful for marking photos you wish to do something with.) Close the Photo Info dialog box by clicking on its Close button.
5. In order to view the keywords assigned to photos, make sure that Keywords has a checkmark next to it in the View menu.

To remove a keyword from a photo: Select the photo, choose Photos > Get Info, click the Keywords button at the top of the Photo Info window, and deselect the keywords you want removed.

An alternative method to assigning keywords is to use the Keyword pane shown in Figure 15 below and then drag selected photos over the keyword you desire to assign them. Use the Up and Down arrows in the Keyword pane to see more of your keyword selections as it grows when you add to your keyword list. You can also remove a keyword by pressing the Option key and dragging the photo(s) onto the keyword in the Keywords pane or simply dragging the photos over the Reset (x) button in the Keywords pane.

Now you will be able to search for any photo by its keyword.

To find photos that contain a specific keyword:
1. Select the Library icon or select an album, slideshow, or book that contains the photos you want to search.

2. Click the **Keyword** button (shown above in Figure 15).

3. To display photos that contain a specific keyword, click the keyword in the Keywords list. You can select more than one keyword to narrow your search.

4. To hide photos that contain a specific keyword, click the keyword in the Keywords list while pressing the **Option** key. You can select more than one keyword to narrow your search.

5. To display all photos again after you've finished a search, click the **Reset (x)** button.

---

**Searching for Photos**

iPhoto also has the ability to search for any photo by text contained in its film roll, title, comments, keywords, or filename by typing its text in the **Search** box.

**To search for a photo by its film roll, title, comments, keyword or filename:**

1. Select the Library icon or select an album, slideshow, or book that contains the photos you’re looking for.

2. Type text in the search field (shown below in Figure 16).

3. As you type, photos that contain the text you entered will appear in the iPhoto window.

4. To see all photos again, click the **Reset** button (i.e., the little “x” in the search field box).

---

**Editing Photos with the Enhance Button**

If a photo didn’t turn out like you had hoped, you may use iPhoto’s **Enhance** button to enrich the color or manipulate the contrast.

1. Click on the photo in your photo album that you wish to enhance and then click the **Edit** button in the button bar at the bottom of the iPhoto window as shown in Figure 17 below (or simply double-click the photo if you have chosen in Preferences to have Edit mode show up in the main window).

2. In **Edit** mode, you will see a button labeled **Enhance**. Click on the **Enhance** button and watch closely as iPhoto enhances the photo. (Note: Sometimes the change is dramatic and other times it is quite small.)

---

**Removing “Red Eye” from Photos**

If your photo happens to have the dreaded “red-eye” effect, follow the instructions below to eliminate it:

1. Select the photo with the red-eye problem and click on the **Edit** button to view it in the Edit window.

2. Zoom in on the area of red eye that you wish to edit by dragging the size control on the Zoom Slider (Figure 19).
3. Click the Red-Eye button to turn on the red-eye tool.

4. You will notice that the cursor has changed into a cross- hair. Position the crosshair pointer over the center of one of the subject’s pupils, and then click the mouse button. Repeat this step for the other eye.

5. Click the Red-Eye button again to turn off the red-eye tool.

6. After reducing red-eye, you can press the Control key to compare the edited photo to its previous version.

7. Click the Done button to return to the Library, album, slideshow, or book view; or select a new photo to edit from the photo browser at the top of the iPhoto window. (If you don’t see a row of photos at the top of the window, choose View > Thumbnails.)

(NEW) RED-EYE ADVANCED: You can also control the size of the area that you apply red-eye to by doing the following:

1. Click the Red-Eye button to turn on the red-eye tool and press the CAPS LOCK button on your keyboard.

2. Press Control-9 and then the TAB key. This will give you a tool where you can change its size with the bracket keys [ ] on your keyboard.

3. Once you get the proper size for the iris of the eye, press the Red-eye button to affect the color of the iris.

4. You can use the TAB key to toggle this advanced red-eye tool back and forth. This special tools feature will continue to remain for access via the TAB key as long as you have your preferences set to Edit photo: in main window.

Retouching a Blemish in a Photo

The Retouch tool in iPhoto is very handy for removing small facial blemishes or other imperfections in a picture. Warning: The Retouch tool is intended for very small mistakes or errors in a photo. If you use it to work on a large area of a picture, it will end up looking rather blurry and will actually draw too much attention to the blemish. Also, note that retouching a photo changes its appearance in the iPhoto Library and every album where it appears. To edit a photo without changing it everywhere it appears, make a duplicate of the photo by selecting it and choosing Photos > Duplicate.

1. Select the photo in your photo album that you wish to retouch and click on the Edit button.

2. In the Edit window, you will see the Retouch button in the Edit toolbar at the bottom of the iPhoto screen.

(NEW) RETOUCH ADVANCED: You can also control the size of the area that you apply the retouch to by doing the steps you did for red-eye advanced:

7. Click the Retouch button to turn on the retouch tool and press the CAPS LOCK button on your keyboard.

8. Press Control-9 and then the TAB key. This will give you a tool where you can change its size with the bracket keys [ ] on your keyboard.

9. Once you get the proper size for retouching the area you desire, press the Retouch button.

10. You can use the TAB key to toggle this advanced retouch tool back and forth. This special tools feature will continue to remain for access via the TAB key as long as you have your preferences set to Edit photo: in main window.
Convert Photo to Black & White, Sepia, Antique, Fade Color, Boost Color, Matte, Vignette, and Edge Blur with the Effects Palette (NEW)

Color images can be converted to black & white or sepia or several other effects. With its new Effects tool, iPhoto 6 has added a few effects that weren’t previously in earlier versions of iPhoto. Black and white conversion is especially handy if you cannot print your images with a color printer; simply change them to black & white for the best printing results. Sepia can give your photos that “artistic touch.”

**WARNING:** Editing a photo’s color changes its appearance in the Library and in every album, slideshow, book, calendar, or card where it appears. To edit a photo without changing it everywhere it appears, make a duplicate first (Photos > Duplicate) and then alter however you wish.

1. Select the photo in your photo album that you wish to convert to black & white or sepia or some other effect and click on the **Edit** button.

2. In the Edit window, you will see the **Effects** button in the toolbar. Click on the **Effects** button and iPhoto will take a display your options. Select an option (e.g., B & W, Sepia, Matte, etc.) by clicking on the option. **Note:** You can pile on effects by clicking on several different options one after another (e.g., click on B & W and then click on Matte to have both black & white and matte effects). Once again, you can check to see what the original color photo looked like by using the **Control** key and toggling back and forth.

3. If you have determined that the options you have selected are what you want to add to the photo, click on the **Done** button.

4. To undo this effect, you can simply select **Undo...** from the **Edit** menu at the top of the iPhoto screen (Command-Z) or select **Photos > Revert to Original**.

Cropping an Image in iPhoto 6

If there is an area of your photo that you wish to eliminate, you may use the **Crop** tool to remove the area from the picture.

1. Click on the photo in your photo album that you wish to crop and click on the **Edit** button.

2. Drag your mouse in a square or rectangle shape over the image to select the area you wish to retain. (Note: Once you release the mouse, if you need to enlarge or decrease the cropping box you created, simply drag from the outer edges.)

3. Click on the **Crop** button in the toolbar.

4. iPhoto removes the area of the photo that was not included in the selection.

5. Click the **Done** button to return to library, album, slideshow, or book view; or select a new photo to edit from the photo browser at the top of the iPhoto window. (If you don’t see a row of photos at the top of the window, choose **View > Thumbnails**.)

Constraining Proportions When Cropping

Another method you can use when cropping is to constrain the proportions of the area of the photo that you select to crop.

1. Click on the photo in your photo album that you wish to crop and click on the **Edit** button.

2. Down in the Edit toolbar, you will see a pull-down menu with the word “**None**” above the word **Constrain** (Figure 21 below).

3. Select a size from the list (e.g., 4 X 6 Postcard)

4. Now when you go into the picture to select an area to crop with the mouse, you will have a set size proportion. The cursor will change into a hand. With the hand, move around the proportion window so that it fits over the area you want to crop. No matter how large you make the cropping, the ratio of the width and height will stay the same.

5. Click on the **Crop** button and you will see that the cropping is constrained to the 4 X 6 proportion that you chose with the mouse.

6. Click the **Done** button to return to the Library, album, slideshow, or book view; or select a new photo to edit from the photo browser at the top of the iPhoto window. (If you don’t see a row of photos at the top of the window, choose **View > Thumbnails**.)

The Adjust Button in iPhoto 6

With the Adjust button, iPhoto 6 includes editing options for improving a photo’s exposure, gray balance, sharpness, brightness and contrast, color adjustment, straightening, and saturation in order to assist you in fixing those not-so-perfect shots (none of us have those, right?).
Creating a Photo Slideshow in iPhoto 6

You can convert your photo albums into slide shows and include music to play from your iTunes library as well.

1. Select a photo album or group of photos you want in a slideshow and click on the Slideshow button.
2. Drag photos into the order you want in the Photo Browser at the top of the iPhoto viewing area.
3. **Note:** After you create a slideshow, you can also add photos to it by dragging them directly from another album, a CD or DVD, or from another location on your hard disk. When you add a photo to a slideshow from another location on your hard disk, iPhoto automatically imports it into your photo library.
4. Select the various options for transitions and effects for each photo. To view the transitions/effects on an individual photo, click on the Preview button.
5. If you wish to use the same transition and effects globally for the entire slideshow, click on the Settings button to bring up the Settings dialog box and make your selections (Figure 24).

![Figure 24: Slideshow Settings Dialog Box](image)

**Figure 24: Slideshow Settings Dialog Box**
6. Click on the **Music** button to bring up the Music dialog box (Figure 25) to select the music from iTunes you wish to use in your slideshow.

7. Search through your iTunes Library here or pull from a particular playlist. If you want to hear a tune before completing this step, click on the tune to highlight it and then click the **Play** button in this Music dialog box. Click **OK** after you have made your choice.

---

**Adding Music to iTunes for Slideshows**

You can add any track from a CD into your iTunes Library and then use it in your iPhoto slideshow. To add CD tracks to your iTunes Library, follow the instructions below:

1. Open iTunes and from the **File** menu, select **New Playlist** (Command-N).

2. Type a name for the new playlist in the Source area (e.g., Music for iPhoto)

3. For the purpose of this class, click on the new playlist you just created and simply open the Fose iPhoto 6 Class folder and then open the AAC iTunes Music folder within it. Shift-select the three AAC (.m4a) files and drag them into the main iTunes window of the playlist. iTunes will copy the files into the playlist and into the iTunes Library at the same time. Now skip to step 11 below.

4. If you aren’t using the Fose iPhoto 6 Class files, follow these instructions to import songs into iTunes from a CD: Insert an audio CD into your Mac. After a moment, the songs on the CD will be listed in the iTunes window. If they are not, click on the CD’s name in the Source list.

5. Click to remove the checkmark next to any songs you DON’T want to import into your library.

6. Click the iTunes Import button to add the selected songs to your library.

7. The display area at the top of the iTunes window shows how much time it will take to import each song. To cancel import, click the small **X** next to the progress bar.

8. By default, iTunes plays songs while they’re being imported. You can click the **Pause** button to pause playback, or continue to use iTunes for other tasks; the import will continue. You can also stop iTunes from playing songs automatically by deselecting the **Play songs while importing or converting** checkbox in the **Preferences > Advanced** pane of iTunes preferences.

9. Once iTunes has imported the songs from the CD into the iTunes Library, click on the iTunes Library in the Source list and drag the songs you desire from the Library into
your new playlist. To move multiple songs, click the **Command** key or the **Shift** key and click on the songs you desire and then drag them together as a group into your new playlist.

10. To remove a song from a playlist, select it and hit the **Delete** key. (Note: This does not remove it from the iTunes Library or from the hard disk, only from the Playlist.)

11. Now, go into iPhoto and select the slideshow that you created and click on the **Music** button. Select the new playlist you created from the pull-down menu (e.g., Music for iPhoto) and then select the tune you wish to use in your slideshow in the list that appears or use the **Search** box to search for the tune. Click the **OK** button to close this dialog box and save your choices.

---

### Export a Slideshow as a QuickTime Movie

This is a cool feature of iPhoto. Did you know that you can export your slideshow into a QuickTime movie and play it on any computer that has QuickTime installed (Mac or PC)? To make a QuickTime movie of your photos, follow the steps below:

1. Select the album of photos you want in your movie. Make sure that none of the photos are selected by choosing **Edit > Select None**; otherwise, you'll have a movie of only the photos that are selected in the album.

2. Choose **File > Export...**

3. When the Export Photos dialog box appears, click on the **QuickTime** tab (see Figure 27).

![Figure 27: Export Photos - QuickTime Movie](image)

4. In the QuickTime pane, change the desired options:

   - **Images**: Specify the maximum dimensions of your movie in pixels and set the display duration for each photo.

   - **Background**: To add a background color to your movie, click the **Color** button, then click the color preview box to change the color. To add a background image, click the Image button, then click **Set** to select an image.

   - **Music**: Choose whether or not to include the same background music selected in the Slideshow Settings window.

5. Click **Export**.

6. Type a name for your movie and choose where to save it (e.g., the Desktop).

7. Click **Save**.

---

### Export a Slideshow as HTML Web Pages

This is another really cool feature of iPhoto. Did I say that all of the features are cool? You can export your slideshow into HTML so that it is organized on a web page for you with thumbnails that visitors can click on and see a larger version of your prized photos. Here's how:

1. Make a new folder on your Desktop (**Command+Shift+N**) and give the folder a title (e.g., iPhoto Web Page)

2. Open iPhoto and select the photo album you wish to make into a web page. Make sure that none of the photos are selected by choosing **Edit > Select None**; otherwise, you'll have a movie of only the photos that are selected in the album.

3. Go to **File > Export...**

4. When the Export Photos dialog box appears, click on the tab labeled **Web Page**.

![Figure 28: Export Photos - Web Pages](image)
5. In the Web Page pane, change the desired options:

**Page:** Type a name for your web page and specify the number of columns and rows per page. To add a background color, click the **Color** button, then click the color preview box to change the color. To add a background image, click the **Image** button, then click **Set...** to select an image. To change text color, click the **Text Color** button.

**Thumbnail:** Specify the maximum dimensions in pixels for your photo thumbnails. Click the "**Show title**" or "**Show comment**" checkbox if you want your thumbnails to have titles or comments.

**Image:** Specify the maximum dimensions in pixels for your photos. Click the "**Show title**" or "**Show comment**" checkbox if you want titles or comments to appear on your web page.

6. Click **Export**.

7. Navigate to the new folder (i.e., iPhoto Web Page) that you created on the Desktop earlier in Step 1 above and click the **OK** button to save your web page. By doing this, all the content for the web page is placed in one folder for easy upload to a server or to your Sites or Web folder in your .Mac account. iPhoto will create a .html file that has the same name as the new folder you previously created on the Desktop and will also generate three folders within the first folder you created, which contains images, pages, and thumbnails.

8. To preview your page before publishing it on a web server, drag the .html page into your browser (e.g., Safari, Internet Explorer, or Netscape). Notice how the main .html page with thumbnails allows you to double-click on an image and see the larger image. iPhoto has also generated web pages for the larger images (non-thumbnails), which allows for navigation to Previous or Next images.

9. **NOTE:** Be sure when you upload these files onto a web server that you upload the entire folder containing all the subfolders.

---

**Exporting Photos for Other Purposes**

You may wish to export your photos from an album to send to someone in an email or to import into another application. iPhoto makes this task very simple and allows you to configure the exact size of the exported photos.

1. Create a new folder on your Desktop (**Command+Shift+N**) and give it a name (e.g., Photos Export)
2. Select the photo(s) or a photo album you want to export.
3. Choose **File > Export...**
4. When the dialog box appears, click the **File Export** tab (Figure 29).

---

**Creating a Photo Book**

You can choose from a variety of book sizes and designs to create photo albums for any occasion.

1. Select an album or group of photos you want in your book.
2. Click on the **Book** button.
3. Choose a hardcover or softcover book size from the **Book Type** pop-up menu. (Note: Softcover books are a new feature in iPhoto 5.)
4. Select a design for your book from the scrolling themes list.
5. When you select a book theme, you can see an example of it in the window to the right of the themes list. If you want to go to the iPhoto website to see detailed book descriptions and pricing, click the Options + Prices button.

6. If you chose a hardcover book and want photos to be printed on only one side of your book pages, deselect the “Double-sided pages” checkbox.

7. Click Choose Theme.

8. Do one of the following:
   a) Drag photos from the top of the iPhoto window onto your book pages.
   b) If you want iPhoto to automatically design your book by arranging the selected photos on each page for you, click the Autoflow button.

9. iPhoto switches to book view, and your new book appears in the Source list.

10. If you want, type a new name for your book in the Source list.

11. Once you create a book, you can change the order of pages or photos, add and change the appearance of text, and even customize the design of individual pages.

12. For more information on specific settings and features of creating a photo book, please refer to the Help menu in iPhoto and type in the search word “book”.

---

**Sending a Photo Through Email**

You can also send photos from your iPhoto Library or from photo albums directly from iPhoto with the help of your email program.

1. Select the photo or photos you want to mail. (Note: You can’t email photos from a slideshow, book, calendar, or card.)

2. Choose Share > Email or click on the Email icon at the bottom of the iPhoto window.

---

**Print a Photo as a Greeting Card**

You can print out your photos in a number of different ways:

1. Go to File > Print...

   ![Print Dialog Box](image)

   *Figure 31: Print Dialog Box*

2. You will see from the Style: pop-up menu that there are quite a few different choices: Contact Sheet, Full Page, Greeting Card, N-Up, Sampler, and Standard Prints.

3. To print a greeting card, select Greeting Card from the Style: pop-up menu and then choose the Style: radio button you desire next to Single-fold or Double-fold.

4. Select the number of copies you wish to have printed and click on the Print button.
Export a Photo in PDF Format

You can save a photo or an photo album as a PDF file.

1. Click on a photo album and click on an individual photo.
2. Go to File > Print… and select the Style you desire. However, instead of selecting the Print button, click on the PDF… button and select Save As PDF…
3. When the Save to File dialog box appears, navigate to where you wish to save it and in the Save As… textbox, type the name of the file and add the .pdf extension.
4. Click on the Save button and iPhoto will save the photo as a PDF and place it in the location where you told it to save the file.

Burn a Photo Album to a CD or DVD

iPhoto has a built-in feature that allows you to put your iPhoto Library or a specific photo album or even specific individual pictures on a CD or DVD and burn them.

IMPORTANT: Use iPhoto’s burn feature only to archive your photos and albums for viewing in iPhoto. If you need to create a disc to be viewed by a Windows computer or a photo processing company, use the Burn Disc command within the Finder instead!

1. Click on individual photos, a photo album, or your entire iPhoto Library (this is great for backups).
2. Select Share > Burn or click on the Burn icon at the bottom of the iPhoto window.
3. Insert a blank CD-R , CD-RW, or DVD-R disc into the drive and click OK. Disc information appears at the bottom of the iPhoto viewing area. The green area on the disc icon represents the amount of disc space your photos require.
4. If necessary, type a new name for the disc in the Name field and then click the Burn button.
5. Click the Burn button in the Burn Disc dialog.
6. It may take several minutes to write the disc. You can cancel the burn by clicking the Stop button next to the progress bar, but if you’re using a CD-R disc, you might not be able to use the CD after canceling.

Set a Photo to Your Desktop Background

You probably already know that you can easily set a photo or image to be the background Desktop image for your computer by going into your System Preferences and making the appropriate changes in the Desktop & Screensaver area, but iPhoto will allow you to do this right within iPhoto.

NOTE: DO NOT DO THESE NEXT STEPS IF YOU ARE IN A LAB!

iPhoto makes it easy for you to assign any picture in the iPhoto Library as your Desktop image.

1. Select the photo in the photo library or an album.
2. Choose Share > Desktop or click on the Desktop icon at the bottom of the iPhoto window.
3. The Desktop will change displaying the photo that you selected as the background image.
4. You can also have your Desktop image cycle through a series of photos. Select an album or group of photos, choose Share > Desktop, and choose how often you want the picture to change from the Change picture pop-up menu (e.g., Every 30 minutes, every hour, every day, etc.) and make sure the checkmark is selected next to it. Close out this dialog box to save your changes.
Set an iPhoto Album as a Screen Saver

To protect your display, you can set a screen saver to appear automatically if your computer hasn’t been used for several minutes. If you want, you can use an album from your iPhoto Library as your screen saver. The photos appear one after the other, like a slideshow.

1. Select an album and choose Edit > Select None.
2. Choose Share > Desktop and when the Desktop & Screen Saver dialog box appears, click the Screen Saver tab.
3. Select the amount of time before the screen saver comes on when there is no activity on your Mac by dragging the "Start screen saver" control.
4. If you want to set a different album as the Screen Saver instead, select it from the Screen Savers list on the left of this dialog box.

Sharing Photos Over a Network

Did you know that you can share your iPhoto images over the same network? This is a great feature if you have two or more Macs in your household (lucky you!) or in your office. Using this feature can save you some hard drive space because you can access your pictures but only have them on one computer. As long as you have your Macs connected to a network and iPhoto is running on your main Mac, you can access all your photos from any of your other computers.

1. Go to iPhoto > Preferences and click on the Sharing icon.
2. Select the checkbox next to Share my photos.
3. Instead of sharing your whole library, it is best to select Share selected albums and then choose the ones you wish to see from your other Macs.
4. You can set a name and password to restrict access to people on your network. (Don’t forget to supply them with the name and password!) IMPORTANT: If you don’t password protect it, anyone will be able to view your photos - BAD IDEA!
5. Now from the other Macs, go into iPhoto and open the same dialog box by going to iPhoto > Preferences > Sharing and then select Look for shared photos. The shared photos will appear in an album on your iPhoto Source list.
6. You cannot edit the pictures on a shared network but you can place them into a slideshow. If you wish, you may drag the photos into your own Library on the additional networked Macs and then edit them.

iPhoto 6 Keyboard Shortcuts

You can use your keyboard to quickly accomplish many tasks in iPhoto. To find the shortcuts for common commands, look in the menus (or see the menu shortcuts below). To do an action, press the keys indicated below on the next page.
<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Import Photos</td>
<td>Shift-Command-I</td>
</tr>
<tr>
<td>Move to the top of the photo library</td>
<td>Home</td>
</tr>
<tr>
<td>Move to the bottom of the photo library</td>
<td>End</td>
</tr>
<tr>
<td>Create new folder</td>
<td>Shift-Command-Option-N</td>
</tr>
<tr>
<td>Create new album</td>
<td>Command-N</td>
</tr>
<tr>
<td>Create new album from selection</td>
<td>Shift-Command-N</td>
</tr>
<tr>
<td>Create new Smart Album</td>
<td>Option-Command-N</td>
</tr>
<tr>
<td>Show or hide titles</td>
<td>Shift-Command-T</td>
</tr>
<tr>
<td>Show or hide keywords</td>
<td>Shift-Command-K</td>
</tr>
<tr>
<td>Show or hide film rolls</td>
<td>Shift-Command-F</td>
</tr>
<tr>
<td>Show or hide all film rolls photos</td>
<td>Hold down the Option key and click the triangle next to any film roll</td>
</tr>
<tr>
<td>Show or hide ratings</td>
<td>Shift-Command-R</td>
</tr>
<tr>
<td>Set the title, date, or comments of multiple photos</td>
<td>Shift-Command-B</td>
</tr>
<tr>
<td>Assign, edit, or search by keywords</td>
<td>Command-K</td>
</tr>
<tr>
<td>Show a photo’s image and camera information</td>
<td>Command-I</td>
</tr>
<tr>
<td>Duplicate a photo</td>
<td>Command-D</td>
</tr>
<tr>
<td>Cut photo</td>
<td>Command-X</td>
</tr>
<tr>
<td>Copy photo</td>
<td>Command-C</td>
</tr>
<tr>
<td>Paste photo</td>
<td>Command-V</td>
</tr>
<tr>
<td>Move photo to Trash from the library or remove photo from album</td>
<td>Delete</td>
</tr>
<tr>
<td>Move photo to Trash from album</td>
<td>Command-Option-Delete</td>
</tr>
<tr>
<td>Open photo in its own window or in edit view (depends on the double-click preference you set)</td>
<td>Double-click the photo</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select a single photo</td>
<td>Click the photo</td>
</tr>
<tr>
<td>Select all photos</td>
<td>Command-A</td>
</tr>
<tr>
<td>Select all photos between the current selection and a non-adjacent photo</td>
<td>Hold down the Shift key and click the non-adjacent photo</td>
</tr>
<tr>
<td>Select photos that are non-adjacent to each other</td>
<td>Select the first photo, then hold down the Command key and click additional photos</td>
</tr>
<tr>
<td>Select several photos located together</td>
<td>Click outside the photos and drag to enclose them within the selection rectangle</td>
</tr>
<tr>
<td>Deselect specific photos in a group of selected photos</td>
<td>Hold down the Command key and click the photos you want to deselect</td>
</tr>
<tr>
<td>Deselect all photos</td>
<td>Shift-Command-A or click outside a photo</td>
</tr>
<tr>
<td>Assign zero stars to a photo</td>
<td>Command-0</td>
</tr>
<tr>
<td>Assign one star to a photo</td>
<td>Command-1</td>
</tr>
<tr>
<td>Assign two stars to a photo</td>
<td>Command-2</td>
</tr>
<tr>
<td>Assign three stars to a photo</td>
<td>Command-3</td>
</tr>
<tr>
<td>Assign four stars to a photo</td>
<td>Command-4</td>
</tr>
<tr>
<td>Assign five stars to a photo</td>
<td>Command-5</td>
</tr>
<tr>
<td>Stop a slideshow</td>
<td>Press the mouse button</td>
</tr>
<tr>
<td>Pause and resume playing a slideshow</td>
<td>Press the Space bar</td>
</tr>
<tr>
<td>Adjust the speed of a slideshow</td>
<td>Use the Up and Down Arrow keys</td>
</tr>
<tr>
<td>Move through a slideshow manually</td>
<td>Use the Right and Left Arrow keys</td>
</tr>
<tr>
<td>Rate photos in a slideshow</td>
<td>Press 0, 1, 2, 3, 4, or 5</td>
</tr>
<tr>
<td>Rotate photo clockwise</td>
<td>Command-R</td>
</tr>
</tbody>
</table>
Using iPhoto in the University Classroom

Digital cameras offer teachers unlimited opportunities to engage students and to incorporate technology into their curriculum. At Cal Poly students, faculty, and staff can check out digital still cameras from Media Distribution Services (http://mds.calpoly.edu) in Building 2 on the first floor. Check out a camera and experiment with some student projects.

Here are some examples of projects you can assign:

1. Assign pairs of students to take pictures on a topic related to class and compose their own iPhoto slideshow; then have them describe the slideshow to the class in a class presentation as it plays on a data projector or post it into Blackboard.

2. Have foreign language students take pictures of everyday things and put into an iPhoto slideshow or web page with a title and comments in Spanish/French/Italian vocabulary. Or if you prefer, keep the pictures in an iPhoto album arrangement and have them printed out for a classroom "Pictionary" so your students can quiz each other on foreign language vocabulary in class.

3. Take photos of your students the first day of class with your digital camera and create a directory that you can post in Blackboard to acquaint the students with one another.

4. Take photos of your students the first day of class and export the pictures into small images that you can import into a Word document. Add names and useful information about the students to help you remember them. This is a great way to help you learn students’ names more quickly, especially in a large lecture hall.

5. Take a picture of each student in your class and send the file with the iPhoto email tool for the student to post in Blackboard with their own personal Blackboard home page. On their home page, students can share information about themselves with their classmates, express career interests or favorite links.

6. Take a digital camera on a class field trip. When you return to the classroom, have each student select a picture to label with a short description of what was happening or why this was important; then print a copy for everyone so they can remember what they learned on the trip.

7. Document the growth of a school project: (e.g., a school construction project; planting and growing of a class garden; changes in animals in a laboratory, etc.) Assign a new “class photographer” every week and have them document moments that demonstrate “learning in action” with a short description of what was happening and post the photos and descriptions in Blackboard.

8. Take photos of student final projects in 3-D form and post them in Blackboard.

Obviously, this is just a short list of the many ways a digital camera can enhance instruction in the classroom. Enjoy yourself! Be creative! Think up some projects that will work for your discipline and get out there and start snapping photos!