Enhanced Podcasting with Apple’s GarageBand ’09

STEP 1: OPEN

- Open GarageBand ’09 and click the Podcast icon.
- Click the Choose button.

Figure 1: GarageBand 09 New Project Dialog Box

STEP 2: SAVE AS

- In the Save As dialog box, name your podcasting project.
- Note the location where you are saving your podcast, and click the Create button.

Figure 2: New Project from Template Save As Dialog Box
STEP 3: REVIEW TRACKS

- The main project window for GarageBand will open.

- Take a moment to note the tracks that come up as the default set-up in the podcast template; these are: the Podcast Track, the Male Voice track, the Female Voice track, and the Jingles track.

STEP 4: REVIEW AUDIO CONTROLS

- At the bottom of GarageBand’s main project window you will see some audio controls (See Figure 4 above). Note: These are NOT ALL of the audio controls available in GarageBand but these are probably the ones you’ll use the most when creating a podcast. Take a moment to hover your mouse above the different buttons to learn their name/function.

- The Loop Browser, Track Info, and Media Browser buttons are also located here on the bottom right side of the main project window - these are important buttons to become familiar with since you’ll find yourself referring to them throughout the course of your podcasting project.
**Enhanced Podcasting**

with Apple’s GarageBand '09

---

**STEP 5A: MICROPHONE SCAN**

- If you already have your microphone plugged in, you may see this dialog box pop up telling you that GarageBand has detected a connected audio device and asking you if you want to use it.

- If GarageBand has correctly found the microphone you wish to use to record your voice on the podcast, then click Yes.

- If not, click No to have GarageBand continue to scan for other audio devices for your approval. When the correct device is found from the scan, select Yes.

---

**STEP 5B: MICROPHONE SETUP - INPUT TAB**

- Another way to select the proper microphone is to go to System Preferences and click Sound.

  - In the Sound dialog box, click on the Input tab and then click on the device you want for sound input.

  - Speak into your microphone and adjust the Input volume as necessary.

  - You can also adjust the Output volume in this location near the bottom of this dialog box.

---

Figure 5A: Audio Device Scan Dialog Box

Figure 5B: Sound Dialog Box with Input Tab Selected
Enhanced Podcasting with Apple’s GarageBand ’09

STEP 5C: OUTPUT TAB

- Click on the Output tab and make sure the correct device is chosen for the output.

- Click on the red dot in the upper left corner of this dialog box to close it.

Figure 5C: Sound Dialog Box with Output Tab Selected

STEP 6: DELETE A VOICE TRACK

- You will notice that the podcast template brings up both a Male Voice track and a Female Voice track. In most cases you will not need both of these unless you are conducting an interview with another person as a guest in your podcast. Be advised that additional tracks make podcast files larger; thus, it is best to delete a track if you’re not going to use it.

- To delete a track, click on the track you wish to delete so that it highlights in blue (in this case, either Male Voice or Female Voice; whichever is the opposite gender from the voice that will be recorded). Go to the Track menu and select Delete Track.

Figure 6: Delete a Track
Enhanced Podcasting with Apple’s GarageBand '09

STEP 7: RECORD YOUR VOICE

- Begin by recording your voice track. To record, click the record button and speak into your microphone. (Note: This option requires using your computer’s built-in microphone, a USB microphone, or a USB microphone headset.)
  
  - To stop recording, tap the Space Bar.
  
  - Recorded voice tracks will appear as purple in color.

STEP 8A: IMPORT MUSIC FROM ITUNES

- To add music to your podcast, click on the Media Browser button and then click on the Audio tab.
  
  - Toggle open the iTunes area and click on Music or click on a playlist you have already created in iTunes and search for the tune that you wish to add to the podcast.
  
  - Once you find the tune, click on its iTunes icon to preview play it to make sure it’s the tune you want.
  
  - Move the playhead to where you wish the tune to begin and drag the tune into the grey area that says Drag Apple Loops here. (Note: If it is not placed in the right location, you can drag the loop left or right.)
Enhanced Podcasting with Apple’s GarageBand ’09

STEP 9A: IMPORT IMAGES FROM iPHOTO

- After you have recorded your voice track, you’ll want to add images.
  - Click on the Media Browser button and then click on the Photos tab.
  - Find the event or album in iPhoto where the image resides and drag the image into the Podcast Track. (Again, wherever the playhead is located will be the position where the image is placed but you can drag it and move it to any location within the track that you desire.)
  - Note: If you like, you can drag all the images at once into the Podcast Track and then determine their length later. Initially, images you drag in to the Podcast Track will be spaced out to match the length of your audio.

STEP 8B: DRAG/DROP MUSIC FROM THE DESKTOP

- You can also drag/drop music (AIFF, MP3, or AAC files) directly from your Desktop into the grey area that says Drag Apple Loops here.
  - Take into account copyright issues when using commercial music. To avoid copyright infringement, you may want to make your own music with GarageBand loops instead. Music made with GarageBand loops is copyright free.
Enhanced Podcasting with Apple’s GarageBand ’09

STEP 9B: DRAG/DROP IMAGES FROM THE DESKTOP

- You can also drag and drop images from your Desktop onto the Podcast Track.
- Again, consider copyright issues when using images that aren’t your own.

STEP 10: EDIT IMAGE LENGTH

- If you dragged just one image into the Podcast Track, you will notice that it spans the entire length of the timeline, which is determined by the duration of your audio file (See Figure 10A).

- Drag your second image to the point in your Podcast Track timeline where you want the first image to end and the second image to begin.

- You can fine-tune image lengths by hovering your mouse over the area where the two images meet (See Figure 10B). Arrows will appear at the bottom right of the image, allowing you to drag to the left or right to decrease or increase the duration of the image in the timeline.
STEP 11: DRAG EPISODE ARTWORK

- Whatever image you drag into the Episode Artwork area is what will show in iTunes or on an iPod/iPhone/iPad if you don’t have an image showing during parts of the podcast (i.e., if an image’s length is not dragged out). Most people drag an image of the podcast speaker into this area as the default; other options would be a picture of the university, your specific college, department, etc.

STEP 12: ZOOM IN/OUT ON IMAGES

- Generally it is best to crop your images in iPhoto before bringing them into GarageBand; however, you can crop an image with GarageBand by zooming in or out on a specific area of the image. To do this, double-click on the image in the Artwork column in GarageBand, which will open the Artwork Editor. (Note: You can also crop your episode artwork in this manner.)

- Drag the Zoom In/Out button to focus on the area of the image you want the viewer to see.

- When you’re satisfied with the way the image looks, click the Set button.
STEP 13: ADD CHAPTER TITLES

- Chapters can be added to allow your viewers to move quickly between sections of your podcast episode in iTunes or on an iPod/iPhone/iPad. These are especially useful if your podcast is rather lengthy.

- To add a chapter marker, click on the Chapter Title and type the name of your chapter (Hint: Keep your chapter titles short.)

STEP 14: ADD A JINGLE, STINGER OR SOUND EFFECT

- Copyright-free jingles, stingers, and sound effects can be added at any location to accompany your podcast.

- Click on the Loop Browser and then click on either Jingles or Stingers or Sound Effects.

- Click on one of the sub-categories to the right.

- Click on the loop’s icon to listen to a preview first to determine if it’s something you want.

- When you find a sound you like, drag and drop it into the proper track. (Note: For jingles, drag it into the Jingles track; for stingers or sound effects, drag it into the grey space below the bottom music track. Once you drag a sound there, a track labeled Stingers or Sound Effect will be created to accomodate it.)
STEP 15: EDIT/SPLIT VOICE TRACK

- If you need to edit your recorded voice track (or any other track for that matter), you can always line up the playhead at the beginning of the location where you want to edit out the audio and choose Edit > Split. Then, line up the playhead at the end of the audio location that you want to edit out and select Edit > Split once again.

- Once you have the portion divided out as its own section, unselect the track sections by clicking in the grey area below them. Select the section you desire to delete and and hit the Backspace key to delete it.

STEP 16: JOIN TRACKS

- You can also join adjacent tracks that have been previously split by Shift-clicking on both of the adjacent sections and selecting Edit > Join.

- Near the end of your project, it is a good practice to look at any sections of a track that may have the possibility to be joined and join them with this method. Unjoined tracks take more file space than those that have been joined together.
STEP 17: MORE ON AUDIO EDITING

- Each track has its own audio controls that you can set for specific audio effects. For example, you can adjust the volume of a specific track by moving the volume control of that track. Watch for spiking. If a track is too loud and will cause distortion when exported, you’ll see red dots to the right of the volume control. Lower the volume and click the red dots to reset them. Play the podcast again and check to see if it still spikes. If it does, continue to adjust until the track volume no longer spikes. (Note: You should do the same for the master volume that shows in the play controls area at the bottom of the GarageBand main project window.)

- For a more specific volume adjustment in a track, open the automation of the volume by clicking the arrow next to the Lock button. In the Automation area, you can add Fade In and Fade Out designations (or in musical terms, you can create a crescendo and/or descrescendo effect).

- Ducking can be set to tell GarageBand that one specific track’s audio is more important than the others. Usually ducking is set for the voice track (shown by the yellow arrow in Figure 17). Thus, when the most important track has audio content, setting ducking tells GarageBand to bring down the volume of the other tracks (e.g., jingles, sound effects, stingers, music, etc.) so that the most important track can be easily heard. If ducking isn’t on, turn it on by selecting Control > Ducking.

- You can set the panning of an individual track to a left or right channel (or both).

- Each track has its own audio controls; however, if you want to adjust the automated audio for the entire podcast, click on the Track menu and select Show Master Track and automate volume and panning accordingly.
ENHANCED PODCASTING
WITH APPLE’S GARAGEBAND ’09

STEP 18: ADD A URL

- You can add a marker in GarageBand and then add URLs to a marker region. When a podcast user sees the URL, they can click upon it to open the linked web page within their web browser.

- To add a URL, click on the Editor icon at the bottom of the GarageBand main project window (or select Control > Show Editor).

- Set the playhead to the location where you want to add the marker and click on the Add Marker button.

- Type in a URL in the URL column next to the marker you just added.

- Type in a URL Title, if you desire. If you don’t type in a URL title, then the URL address will be displayed as the default link for the podcast user to click upon.

- Click on the checkmark next to Displays URL.

- If you wish, you can drag artwork into the Artwork column to display behind the URL of your marker. If you don’t add artwork, it will display the image you have set as the default image in your Episode Artwork area with the URL superimposed over the image as shown in Figure 18B.

Figure 18A: Add a URL and a URL Title in a Podcast

Figure 18B: URL Superimposed Over Artwork Image
STEP 19: SET END OF PODCAST MARKER

- Once you’ve made all the adjustments to your podcast, you should set the end of your podcast marker by dragging it to the end of the longest track(s). If you don’t do this, the file may end up being much larger than you planned on when you export it out of GarageBand into iTunes.

STEP 20A: GO TO BEGINNING OF PODCAST

- To preview your podcast, you’ll want to start at the beginning of the podcast.

- Go to the play controls at the bottom of GarageBand’s main project window and click the icon to move the playhead to the beginning of the podcast (See Figure 20A).

STEP 20B: PREVIEW YOUR PODCAST

- To preview your podcast, click the Play button.

- Then click on the preview image in the Podcast Track (See Figure 20B) and watch closely to see how well the images are timed with the recorded voice track and the other sound tracks. Make adjustments as needed.
STEP 21: SAVE WITH iLIFE PREVIEW

- When you have your podcast just like you want it, go to the File menu, and click on Save As... (Hopefully, you were saving the file over and over again throughout the course of developing the project.)

- During your podcasting project, the first time you click on Save As..., a dialog box will appear (See Figure 21 above) asking if you want to save the project with an iLife Preview. This is convenient for the future because enabling this feature will allow you to audition projects in the iLife Media Browser when using other iLife applications, such as iWeb or iMovie. Select Yes when this dialog box appears.

STEP 22: SHARE YOUR PODCAST

- You have several options for sharing (exporting) your podcast. The most popular way is to select Share > Send Podcast to iTunes.
**STEP 23: SHARE PODCAST SETTINGS**

- The Share Podcast Settings dialog box will come up (See Figure 23). Fill out the information as you would like it to appear in iTunes in regard to the iTunes Playlist, Artist Name, Composer Name, and the Album Name.

- Next to Compress Using, select the AAC Encoder for excellent sound with excellent compression.

- Decide which level of quality you want for the Audio Settings. If you don’t care about how the music sounds, select Spoken Podcast. If you care about the quality of the music or you have complex audio, select Higher Quality (Note: Be advised that a choice of higher quality will make the file size larger).

- If you plan to have your podcast displayed on some of the older iPods with resolution of 300 X 300, then chose to set the artwork to that size. Click Share.
STEP 24: EXTRACT AUDIO FROM A MOVIE WITH GARAGEBAND

- You can use GarageBand to extract out JUST THE AUDIO from a video you already have.

- Begin by opening a new Podcast Template and saving it with a project name as you did in Steps 1 and 2 of this tutorial.

- Go to the Media Browser in GarageBand and click on the Movies tab.

- Find the movie you wish to extract the audio from (it must already be in the Movies folder on your computer) and drag the entire movie into the Podcast Track.

![Figure 24: Drag a Movie to the Podcast Track](image-url)
STEP 25: REPLACE PODCAST TRACK

- A dialog box will appear saying “A project can contain either a podcast track or a movie track. Do you want to replace the podcast track with a movie track?”

- Select Replace.

STEP 26: SELECT MOVIE TRACK

- You’ll see that the former Podcast Track will change its name to Movie Track.

- Click on the Movie Track to select it (See Figure 26). When it is selected, it will be purple in color.
STEP 27: DELETE MOVIE TRACK

- Go to the Track menu and select Delete Track.

STEP 28: CONFIRM DELETION

- A dialog box will appear asking you to confirm your request to delete the movie track.
- Click the Delete button.
STEP 29: EDIT REMAINING AUDIO TRACK

- You may now use GarageBand to edit the remaining audio track from the movie (See Figure 29).

STEP 30: SHOW PODCAST TRACK AGAIN

- If you wish to make this audio podcast into an enhanced podcast with synchronized images, select the Track menu and then select Show Podcast Track (See Figure 30).
STEP 31: DRAG IMAGES TO PODCAST TRACK

- Now drag your images that you wish to use for your enhanced podcast into the Podcast Track and continue working on your podcast and develop it to completion.

This tutorial is just the “tip of the iceberg” when it comes to GarageBand possibilities! Fascinated with GarageBand and want to learn more? Check out the GarageBand ’09 video tutorials at Apple’s website:

http://www.apple.com/ilife/tutorials/#garageband